Rack Manage - Outdated Team Subscription Data – Incident details

Outdated Team Subscription Data

Resolved
Degraded performance
Started 28 days agoLasted about 3 hours

Affected

App

Degraded performance from 10:46 PM to 1:18 AM

Billing & Support

Degraded performance from 10:46 PM to 1:18 AM

Billing

Degraded performance from 10:46 PM to 1:18 AM

Updates
  • Postmortem
    Postmortem

    A change was recently introduced to the billing system to prevent team members from making changes to expired / cancelled team workspaces. A bug in this feature was improperly syncing subscription data for account checks, restricting the ability to edit existing team resources. Other checks for creating, viewing, and deleting resources were not impacted by this bug and were still working as expected. We apologize for any inconvenience this may have caused.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    All team subscriptions are now properly synced. We have implemented additional changes to fix the underlying issue and are currently monitoring the result.

  • Update
    Update

    We have implemented a fix and are syncing missed subscription updates to teams.

  • Identified
    Identified

    We have identified an issue causing teams to display outdated subscription information. Recent subscription changes, including newly created subscriptions, may not be reflecting the correct status inside of team workspaces. This may lead to inaccurate resource limits and restrictions on team accounts.

    We are working on resolving the issue.